PHPバージョンアップのお知らせ


RS-1シリーズのサーバーにおいて、下記日程においてサーバメンテナンスを実施いたします。
 
[作業日時]
2013年10月31日 18:00〜22:00
[対象サーバー]
ca1-sg00から始まるサーバー
 
[作業日時]
2013年11月07日 01:00〜05:00
[対象サーバー]
jp3-sgから始まるサーバー
 
[作業日時]
2013年11月07日 01:00〜05:00
[対象サーバー]
ca1-sg63から始まるサーバー
 
上記日程においてPHP4.4.7、PHP5.2.17を廃止いたします。PHP4.4.7とPHP5.2.17をご利用されている場合は強制的にPHP5.4.14にアップグレードされますのでご注意ください。
 
メンテナンス後はサーバー管理ツールのコントロールパネル上で以下2種類のみのPHPバージョンが選択できるようになります。
・PHP5.3.24
・PHP5.4.14
 
本メンテナンスに伴い、お客さまにはご不便ご迷惑をお掛けいたしますが、ご提供サービスの安定運用に必要な作業のため、何卒ご理解とご容赦賜りますようお願い申し上げます。